Intermittent connectivity issues
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 23:26 CET
Monitoring
We are currently not seeing any remaining issues, but are continuing to monitor the situation closely for regressions. We are also in close contact with our infrastructure provider to confirm the resolutions are complete and in place.
Posted Jan 15, 2021 - 22:06 CET
Update
For now we are no longer seeing any issues on our platform, but our monitoring confirms that the actual networking issues have not yet been fully resolved. We continue to investigate.
Posted Jan 15, 2021 - 21:08 CET
Update
On the Licensing API, we're currently running at lower capacity than normal, but we don't see any problems with the current load.

On the Data Processing Infrastructure, the problems have mainly caused a small backlog in processed messages, which means the Portal may be running behind on some scan information. We expect the systems to catch up with the backlog soon.
Posted Jan 15, 2021 - 19:37 CET
Update
At this time, only the Licensing API and our Data Processing Infrastructure still seem to be impacted.
Posted Jan 15, 2021 - 19:23 CET
Update
We are primarily seeing issues on the Agent API and data processing infrastructure at this time. The Portal and Licensing API may experience increased response times still.
Posted Jan 15, 2021 - 19:15 CET
Identified
Our infrastructure provider is experiencing some networking problems, which are leading to intermittent connectivity issues on our platform. All our APIs may experience packet loss and slow response times. We are working with our provider to resolve the problem as soon as possible.
Posted Jan 15, 2021 - 19:02 CET
This incident affected: Portal, Customer API, Agent API, Definitions API, Licensing API, and Data Processing Infrastructure.