Reduced performance on Portal and Customer API
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 08:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2021 - 21:51 CEST
Update
The situation is currently improving. We continue to monitor the situation and are ready to act where appropriate.
Posted Aug 11, 2021 - 18:43 CEST
Update
We are unfortunately not seeing enough improvement. We are investigating other options.
Posted Aug 11, 2021 - 16:40 CEST
Update
The systems are all online again. Our emergency maintenance is ongoing.
Posted Aug 11, 2021 - 15:47 CEST
Update
The Portal and Customer API are currently down for a maximum of 5 minutes.
Posted Aug 11, 2021 - 15:43 CEST
Update
We are starting emergency maintenance to resolve the performance problems. You may see increased latency on requests to Portal and the Customer API. You will also see a delay in information in the Portal related to scan and detection data. This will be resynchronized automatically after the issues are resolved.
Posted Aug 11, 2021 - 15:16 CEST
Identified
We have identified a potential problem and are working on implementing a solution. We expect this will come with minor downtime. This post will be updated as we progress.
Posted Aug 11, 2021 - 15:10 CEST
Update
We are still investigating this issue.
Posted Aug 11, 2021 - 13:01 CEST
Investigating
We are currently seeing a reduction in performance on the Portal and Customer API. At this stage we are unsure whether this is related to the maintenance performed earlier today. We are investigating the issues.

You may experience slow loading of pages, intermittent connection timeouts, and slow API responses.
Posted Aug 11, 2021 - 11:43 CEST
This incident affected: Portal, Customer API, and Data Processing Infrastructure.