Portal and Customer API unavailable
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 22 days ago. Jul 27, 2019 - 20:49 CEST
Monitoring
All services are back online. We will continue to monitor the situation for potential regressions.
Posted 22 days ago. Jul 27, 2019 - 18:52 CEST
Identified
The Portal and Customer API are currently unavailable. We have identified the problem and are working on a resolution.
Posted 22 days ago. Jul 27, 2019 - 18:33 CEST
This incident affected: Portal and Customer API.