Intermittent connectivity issue
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 09:31 CEST
Monitoring
Our infrastructure provider was able to correct the issues affecting connectivity and all services are available again. We keep monitoring the situations for regressions.
Posted Aug 26, 2022 - 02:22 CEST
Update
Our infrastructure provider has identified the problem and is currently implementing a fix. We will continue to work with them in resolving this problem as soon as possible.
Posted Aug 26, 2022 - 01:14 CEST
Identified
Our infrastructure provider is experiencing networking problems, which are leading to intermittent connectivity issues on our platform. All our APIs are experiencing packet loss and/or slow response times. We are working with our provider to resolve the problem as soon as possible.
Posted Aug 26, 2022 - 00:48 CEST
This incident affected: Portal, Customer API, Agent API, Definitions API, Licensing API, and Data Processing Infrastructure.