Potential connectivity issues
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 03, 2018 - 22:29 CEST
Monitoring
The issues seem to be resolved. We are awaiting final confirmation from our provider that they have completed their investigation before we close this incident.
Posted 4 months ago. Aug 03, 2018 - 18:58 CEST
Investigating
Our infrastructure provider is reporting connectivity issues with one of the datacenters that we host our services at. So far we have not seen this affect availability for customers, but we will be closely monitoring the situation to be able to respond in case this changes.

If you do encounter any issues, feel free to contact us at support@patchman.co.
Posted 4 months ago. Aug 03, 2018 - 18:17 CEST
This incident affected: Portal, Customer API, Agent API, Definitions API, Licensing API, and Data Processing Infrastructure.