Connectivity problems on Agent API and Definitions API
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Apr 11, 2021 - 22:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2021 - 21:26 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2021 - 21:07 CEST
Update
We are continuing to investigate this issue. During the investigation we noticed this incident affects the Definitions API as well.
Posted Apr 11, 2021 - 20:53 CEST
Investigating
We are seeing connectivity problems and general packet loss between agents and our Agent API. We are currently investigating this issue.
Posted Apr 11, 2021 - 19:45 CEST
This incident affected: Agent API and Definitions API.