Agent unable to update definitions.
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 20:19 CET
Monitoring
The problem is resolved and all systems are operational again. We are keeping a close eye on our monitoring to watch for any potential regression.
Posted Nov 04, 2019 - 18:44 CET
Identified
We have identified a problem with the Agent being unable to update definitions. As a result of this you may see errors in the logs.

We are currently working on resolving the problem and keep updating this incident as it progresses.
Posted Nov 04, 2019 - 15:43 CET
This incident affected: Definitions API.