Intermittent HTTP 500 errors
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 15:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2024 - 14:14 CET
Update
We are now seeing that the issue also affected the Customer API with HTTP 400 errors. If you have such errors in your logs, they will be related to this problem, but should now no longer appear.
Posted Mar 12, 2024 - 09:23 CET
Identified
We have implemented a temporary fix while we develop a permanent one. The issue should no longer show, although we do not consider the matter resolved for now.
Posted Mar 12, 2024 - 09:10 CET
Investigating
We are seeing intermittent HTTP 500 errors specifically for logged in user sessions on the webinterface of the Patchman Portal. We are investigating the issue.
Posted Mar 12, 2024 - 09:00 CET
This incident affected: Portal and Customer API.