Portal and customer API unavailable.
Incident Report for Patchman
Resolved
The issue has been fully resolved.
Posted 26 days ago. Sep 18, 2019 - 13:02 CEST
Monitoring
The problem is resolved and all systems are operational again. We are keeping a close eye on our monitoring to watch for any potential regression.
Posted 26 days ago. Sep 18, 2019 - 11:01 CEST
Update
The Portal and Customer API are back online. We are still working on the data processing backend cluster.
Posted 26 days ago. Sep 18, 2019 - 10:51 CEST
Identified
We have identified a problem causing the Portal to be unavailable. We are currently working on resolving the problem.
Posted 26 days ago. Sep 18, 2019 - 10:38 CEST
This incident affected: Portal, Customer API, and Data Processing Infrastructure.