Agent unable to update definitions
Incident Report for Patchman
Resolved
The problem has been resolved, and all definition updates will once again be able to successfully complete. Logfiles for the agent should indicate successful updates to definition version 1750 or higher.
Posted Nov 21, 2019 - 12:55 CET
Update
After thorough analysis and testing, we have identified the root cause as being limited solely to customer using our CLEAN product. We are currently rolling out a solution. Another update is expected later this morning.
Posted Nov 21, 2019 - 09:26 CET
Identified
We have identified a problem with the Agent being unable to update definitions. As a result of this you may see errors in the logs.

We are currently working on resolving the problem and keep updating this incident as it progresses.
Posted Nov 20, 2019 - 18:47 CET
This incident affected: Definitions API.