Modification requests broken on Customer API

Incident Report for Patchman

Resolved

This incident has been resolved.
Posted Jun 08, 2020 - 16:30 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 14:53 CEST

Identified

The problem has been isolated to the webinterface of our API. If you use our API directly using OAuth2 authentication methods, you will be unaffected.

We are working on a resolution for the problem in our webinterface.
Posted Jun 05, 2020 - 11:06 CEST

Investigating

We are currently investigating an issue with PUT, PATCH and DELETE requests being blocked on the Customer API.
Posted Jun 05, 2020 - 10:30 CEST
This incident affected: Customer API.