New connections by Agent software to services rejected
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 00:07 CEST
Monitoring
The issue has been resolved, and all connections are restoring.
Posted Apr 11, 2022 - 21:44 CEST
Identified
We are currently seeing rejection of automated connections initiated by the Agent software to our backend systems, particularly the Definitions API. We have identified the root cause and are working to resolve this. Aside from being unable to update definitions, customers may see that single sign-on for end users from their customer panels at this time does not work.

Any connections currently rejected will automatically restore as soon as the problem is resolved.
Posted Apr 11, 2022 - 21:30 CEST
This incident affected: Agent API and Definitions API.