Degraded performance on Portal

Incident Report for Patchman

Resolved

This incident has been resolved.
Posted Mar 31, 2020 - 19:09 CEST

Monitoring

All connectivity issues are resolved and our systems are running at full capacity again. We will be monitoring the situation for regressions during the next few hours.
Posted Mar 31, 2020 - 16:58 CEST

Identified

We are currently noticing degraded performance on Portal, AgentAPI and Licensing due to connectivity problems at our infrastructure provider. We are working closely with them in resolving the issue and will provide updates when the incident progresses.
Posted Mar 31, 2020 - 16:19 CEST
This incident affected: Portal, Customer API, Agent API, Definitions API, Licensing API, and Data Processing Infrastructure.