Patchman portal unavailable due to expired certificate

Incident Report for Patchman

Resolved

All patchman's operations are back to normal.
Posted Nov 25, 2025 - 14:39 CET

Update

Patchman's major cervices are brought back to life. We continue to restore services.
Posted Nov 25, 2025 - 12:15 CET

Identified

Our team is working on resolution
Posted Nov 25, 2025 - 11:28 CET
This incident affected: Portal.