Portal unavailable
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 16:17 CET
Monitoring
All systems have been restored to normal operation. We are continuing to monitor the situation for potential regressions.
Posted Dec 21, 2020 - 15:12 CET
Update
We are in the process of restoring functionality. Most requests are now succeeding, but we are continuing to work on full functionality restoration.
Posted Dec 21, 2020 - 15:09 CET
Identified
The Patchman Portal and Customer API are currently unavailable. We have identified the problem and are working on a resolution.
Posted Dec 21, 2020 - 15:04 CET
This incident affected: Portal and Customer API.