Portal unavailable
Incident Report for Patchman
Resolved
The issue has been fully resolved.
Posted 3 months ago. Jul 08, 2019 - 07:00 CEST
Monitoring
All systems are restored and have been running stable for the last hour. We will be monitoring the situation for regressions during the next few hours.
Posted 3 months ago. Jul 07, 2019 - 22:30 CEST
Identified
We identified the problem and are currently working on resolving the issue.
Posted 3 months ago. Jul 07, 2019 - 20:52 CEST
Investigating
Unfortunately the problem recurred. We are investigating the issue.
Posted 3 months ago. Jul 07, 2019 - 19:28 CEST
Monitoring
All systems are restored and are fully available again. We will be monitoring the situation for regressions during the next few hours.
Posted 3 months ago. Jul 07, 2019 - 19:23 CEST
Investigating
The Portal is currently unavailable. We are investigating the issue.
Posted 3 months ago. Jul 07, 2019 - 19:06 CEST
This incident affected: Portal and Customer API.