Connectivity problems on Agent API

Incident Report for Patchman

Resolved

This incident has been resolved.
Posted Mar 22, 2021 - 12:09 CET

Monitoring

We are seeing no more packet loss, and nearly all agents have reconnected at this time. We continue to monitor until we can confirm all connections have been restored.
Posted Mar 22, 2021 - 11:53 CET

Identified

We have identified a problem and are implementing a resolution.
Posted Mar 22, 2021 - 11:35 CET

Investigating

We are seeing connectivity problems and general packet loss between agents and our Agent API. We are currently investigating this issue.
Posted Mar 22, 2021 - 11:27 CET
This incident affected: Agent API.