"Too many redirects" error on Patchman Portal access
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 17:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 15:23 CEST
Identified
We have identified a possible fix, which relies on a DNS change that unfortunately will take a while to propagate. While we wait for this to take effect, we continue to investigate other possible means of remediation.
Posted Apr 23, 2024 - 14:49 CEST
Investigating
We are aware of customers intermittently getting "Too many redirects" errors on attempting to connect to the Patchman Portal. We are investigating this issue.
Posted Apr 23, 2024 - 14:35 CEST
This incident affected: Portal and Customer API.