Intermittent connection problems on the Portal and Agent API
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 10:06 CEST
Monitoring
We've seen problems with connections between agents and the Portal / Agent API since 20 July. We investigated and quickly identified a problem this morning, and have remediated the primary issue. We are monitoring the situation and making sure all systems reconnect in the course of today.

Please note that lack of connectivity will cause a delay in scan results being submitted to the Portal, or a lack of responsiveness when requesting an action in the Portal. Those delays will not be immediately solved upon the first reconnection of your agents, since the event logs have to be resynchronized first. Over the course of the day, this will happen automatically.

If you believe that your desynchronization isn't being resolved in a timely manner, please contact customer support with the IP addresses of servers affected and copies of their logfiles so we can investigate your case in detail.
Posted Jul 22, 2024 - 11:58 CEST
This incident affected: Agent API.