Customer API authentication errors
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 09:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2024 - 17:46 CET
Update
Authentication problems for existing keys have been resolved, but the problem remains for now on newly generated API credentials.
Posted Jan 22, 2024 - 11:05 CET
Identified
We have identified a bug in API authentication on the Customer API that we previously thought was related to the large outage of last week, but has now been determined to be a separate issue. We are developing a fix for this problem and will have this rolled out later today.
Posted Jan 22, 2024 - 10:42 CET
This incident affected: Customer API.