Degraded performance on the Data Processing Infrastructure.
Incident Report for Patchman
Resolved
All systems are fully operational again and working as intended.
Posted 5 days ago. Sep 16, 2019 - 09:56 CEST
Identified
Currently we are seeing a high volume of detection and task data that is in the backlog for processing. As a result of this the feedback between the agents and Portal is slow, making it potentially seem unresponsive.

We are working to improve this responsiveness and the accuracy of the data displayed in the Portal regarding both detections and their resolution state.
Posted 10 days ago. Sep 11, 2019 - 16:08 CEST
This incident affected: Data Processing Infrastructure.