Connectivity issue Licensing
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 00:00 CET
Monitoring
We are currently monitoring an issue that occurred on Licensing resulting in Licensing being unavailable for a time span of 5 minutes starting from 22:20 CET.

During this time, new server registrations may have failed and the agents may have logged warnings. Existing licenses remained functional and no other services where effected. All tasks can safely be retried.
Posted Nov 10, 2020 - 23:06 CET
This incident affected: Licensing API.