Degraded performace Portal, Customer API and Data Processing Infrastructure
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 21, 2019 - 08:20 CEST
Monitoring
We have resolved the issue and will continue to monitor the situation for potential regressions.
Posted 3 months ago. Jun 20, 2019 - 11:08 CEST
Update
We are starting the maintenance in the next 5 minutes.

This maintenance will include downtime of the services Portal, Customer API and Data Processing Infrastructure for up to 15 minutes.
Posted 3 months ago. Jun 20, 2019 - 10:41 CEST
Update
We will be performing maintenance upcoming Thursday (20 June) between 10:00 and 11:00 (CEST) to finish the live database migration and resolve the Degraded performance.

This maintenance will include downtime of the services Portal, Customer API and Data Processing Infrastructure for up to 15 minutes.

We will provide periodic updates here regarding our progress.
Posted 3 months ago. Jun 19, 2019 - 21:43 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jun 19, 2019 - 21:32 CEST
Update
We are still in the process of resolving the root cause of the degraded performance. Currently we are running a live migration on a Database server which may take multiple hours to finish.

We continue providing periodic updates here regarding our progress.
Posted 3 months ago. Jun 19, 2019 - 18:09 CEST
Update
We are still in the process of resolving the root cause of the degraded performance.
We will keep provide periodic updates here regarding our progress.
Posted 3 months ago. Jun 19, 2019 - 16:15 CEST
Identified
Portal, Customer API and Data Processing Infrastructure are currently experiencing degraded performance. We have identified a potential root cause, and are working to address this. We will provide periodic updates here regarding our progress.
Posted 3 months ago. Jun 19, 2019 - 14:34 CEST
This incident affected: Portal, Customer API, and Data Processing Infrastructure.