Errors on Portal, Customer API, Agent API
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted May 26, 2022 - 20:31 CEST
Monitoring
All issues are resolved and we are monitoring the performance of these components.
Posted May 26, 2022 - 19:30 CEST
Identified
We are seeing a major outage across several components, resulting in high error rates. The cause has been identified, and we are working on resolving the problem.
Posted May 26, 2022 - 19:22 CEST
This incident affected: Portal, Customer API, and Agent API.