Portal and Customer API reporting Error 500
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 19, 2019 - 20:52 CET
Monitoring
Last hour we noticed Error 500 notifications on Portal and Customer API. The problem is already resolved and all systems appear to be working again.

We are monitoring for regressions.
Posted 5 months ago. Feb 19, 2019 - 16:12 CET
This incident affected: Portal and Customer API.