Partial outage on the Data Processing Infrastructure.
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 10:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 09:56 CEST
Investigating
Currently, we are seeing a high volume of detection and task data that is in the backlog for processing. As a result of this, the feedback between the agents and Portal is slow, making it potentially seem unresponsive.
Posted Sep 04, 2023 - 14:00 CEST
This incident affected: Portal, Customer API, Agent API, and Data Processing Infrastructure.