Connectivity issue Licensing and Data processing backends.
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Oct 10, 2021 - 21:35 CEST
Monitoring
The issue has been resolved and we are monitoring for regressions.
Posted Oct 10, 2021 - 20:37 CEST
Investigating
We are currently investigating connectivity problems on Licensing and the Data Processing backends.
Posted Oct 10, 2021 - 18:16 CEST
This incident affected: Licensing API and Data Processing Infrastructure.