Portal Dashboard is not Operational

Incident Report for Patchman

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 11:20 CET

Identified

We have identified the issue. We are working to solve the issue.
Posted Dec 18, 2025 - 10:14 CET

Update

We are continuing to investigate this issue.
Posted Dec 18, 2025 - 09:37 CET

Update

We are continuing to investigate this issue.
Posted Dec 18, 2025 - 09:19 CET

Update

We are continuing to investigate this issue.
Posted Dec 18, 2025 - 08:56 CET

Investigating

We are investigating the reason why portal is not operational.
Posted Dec 18, 2025 - 08:56 CET
This incident affected: Portal.