Failing definition updates
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 18:27 CET
Monitoring
We have implemented a fix on our Definitions API that we believe will resolve the problem permanently. We continue to monitor the situation to make sure. It may take a while for your definition updates to complete still - check your agent logs for more information on the current definition update process.
Posted Mar 09, 2021 - 15:44 CET
Update
Our investigation is still ongoing.
Posted Mar 09, 2021 - 14:11 CET
Identified
We have identified two different problems. For one of these, we implemented a fix already, and we expect to see more updates succeed as a result of this. For our second problem, investigation is still ongoing regarding the best way to resolve this.
Posted Mar 09, 2021 - 10:54 CET
Investigating
We are seeing large numbers of definition updates fail on agents running our current version 1.13.0. Investigation is underway to determine the root cause of this problem.
Posted Mar 09, 2021 - 09:37 CET
This incident affected: Definitions API.