Portal unavailable
Incident Report for Patchman
Resolved
The issue has been fully resolved.
Posted 5 months ago. May 29, 2019 - 17:23 CEST
Monitoring
Systems are operational again, but we are still working on a more permanent solution to prevent this problem from reoccurring. We expect to have an update for you within an hour.
Posted 5 months ago. May 29, 2019 - 16:35 CEST
Identified
The issue has unfortunately regressed. Our team is working on a more permanent solution.
Posted 5 months ago. May 29, 2019 - 16:25 CEST
Monitoring
We have resolved the issue and all systems are operational again. We are however performing further investigation.
Posted 5 months ago. May 29, 2019 - 14:09 CEST
Investigating
The Portal is currently unavailable. We are investigating the issue.
Posted 5 months ago. May 29, 2019 - 14:04 CEST
This incident affected: Portal and Customer API.