Degraded performance on data processing infrastructure
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 08:30 CEST
Monitoring
Performance is back to normal. We will continue to monitor the situation to ensure no further regressions.
Posted Jun 13, 2022 - 00:25 CEST
Update
Portal and Customer API are no longer affected, remediating actions for the backend workers are still ongoing.
Posted Jun 13, 2022 - 00:21 CEST
Update
As part of the remediation steps, there may be a temporary loss of availability of the Portal and Customer API, expected to be limited to a maximum of 1 minute.
Posted Jun 13, 2022 - 00:15 CEST
Identified
Our backend workers are suffering from degraded performance, which we have traced to our database cluster. We are currently preparing actions to redirect the load to other cluster workers as a means of remediating the performance problems.
Posted Jun 13, 2022 - 00:09 CEST
This incident affected: Portal, Customer API, and Data Processing Infrastructure.