A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2025 - 14:09 CET
Identified
We have identified the issue and are working on a solution.
Posted Dec 30, 2025 - 12:02 CET
Update
We are continuing to investigate this issue.
Posted Dec 29, 2025 - 17:08 CET
Update
We have established scanning and message communication in Patchman. Scanning is still slow.
Posted Dec 29, 2025 - 15:50 CET
Update
We are continuing to investigate this issue.
Posted Dec 29, 2025 - 10:09 CET
Update
We are continuing to investigate this issue.
Posted Dec 26, 2025 - 18:35 CET
Update
We continue to investigate the issue. The patchman team has resolved the intermittent portal outages. We are investigating the scans now.
Posted Dec 26, 2025 - 09:43 CET
Update
We are continuing to investigate this issue.
Posted Dec 24, 2025 - 09:30 CET
Update
We are continuing to investigate this issue.
Posted Dec 24, 2025 - 09:21 CET
Update
We are continuing to investigate this issue.
Posted Dec 23, 2025 - 21:14 CET
Update
We are continuing to investigate this issue.
Posted Dec 23, 2025 - 18:04 CET
Update
We are currently investigating an issue causing intermittent errors and slow responses in the Patchman Portal. Some users may also see delayed scan status updates.
Our team is actively working to identify the root cause and mitigate impact.
Impact Some users may encounter intermittent 500 errors when accessing parts of the Portal. Scan results may appear delayed or outdated while the issue persists. No data loss has been identified at this time.
Posted Dec 23, 2025 - 12:25 CET
Update
We identified one of the issues affecting portal. We are working on identification and fixes.
Posted Dec 23, 2025 - 09:39 CET
Update
We are continuing to investigate this issue.
Posted Dec 22, 2025 - 18:33 CET
Update
We are continuing to investigate this issue.
Posted Dec 22, 2025 - 18:04 CET
Update
We are continuing to investigate this issue.
Posted Dec 22, 2025 - 16:00 CET
Update
We are continuing to investigate this issue.
Posted Dec 22, 2025 - 14:42 CET
Update
We are continuing to investigate this issue.
Posted Dec 22, 2025 - 13:19 CET
Investigating
You may notice downtime in Portal. This issue is affecting some of our users. We are working very hard to identify the issue.