Definition updates failing
Incident Report for Patchman
Resolved
We have confirmed that all agents previously suffering from the problem have now successfully retrieved and installed the latest version of our definitions. The incident is hereby closed.
Posted Jul 22, 2024 - 17:34 CEST
Monitoring
A resolution to this problem was included in the most recent definition update and it is currently being rolled out to all agents. The checksum error logs should now stop appearing. We will monitor the rollout from our end to ensure this is being deployed as expected.
Posted Jul 22, 2024 - 16:32 CEST
Identified
We have identified a problem with agents being unable to complete their definition updates due to a checksum error. We are working on a fix.
Posted Jul 22, 2024 - 11:16 CEST
This incident affected: Definitions API.