Regional connectivity issues on Patchman Portal
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 22:45 CET
Monitoring
The problem has been resolved. Both ourselves and our CDN provider continue to monitor the situation.
Posted Mar 05, 2021 - 18:04 CET
Identified
Our CDN provider continues to work on a resolution to this problem, but they are assuring us they have identified the cause. We will continue to provide updates as this progresses.
Posted Mar 05, 2021 - 17:18 CET
Investigating
We are seeing connectivity problems with the Patchman Portal from North America, caused by issues with our CDN provider. We are in touch with them to investigate this problem.
Posted Mar 05, 2021 - 16:09 CET
This incident affected: Portal and Customer API.