Agent unable to update definitions.
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 28, 2019 - 12:00 CET
Monitoring
This morning we noticed Agent was unable to update definitions. As a result of this you may see errors in the logs. The problem is already resolved and all systems appear to be working again.

We keep monitoring for regressions.
Posted 3 months ago. Mar 28, 2019 - 10:39 CET
This incident affected: Definitions API.