Download server unavailable
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 15 days ago. Feb 05, 2019 - 19:54 CET
Monitoring
The machine is back online and all systems appear to be working again. We are monitoring for regressions.
Posted 15 days ago. Feb 05, 2019 - 17:02 CET
Identified
Our download server (which hosts the patchmand/agent repositories for yum and apt) is currently unavailable. We are working on restoring service as soon as possible.
Posted 15 days ago. Feb 05, 2019 - 16:51 CET