Application unavailability on Portal and Customer API

Incident Report for Patchman

Resolved

This incident has been resolved.
Posted Sep 14, 2021 - 14:48 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 12:51 CEST

Identified

The systems are back online. We are still continuing our remediation efforts in the background and will provide further updates as we proceed.
Posted Sep 14, 2021 - 12:34 CEST

Investigating

We are investigating the Portal and Customer API being unavailable at this time.
Posted Sep 14, 2021 - 12:30 CEST
This incident affected: Portal and Customer API.