Degraded performance on Agent API
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted over 1 year ago. Sep 07, 2017 - 20:23 CEST
Monitoring
All issues seem to be resolved and all connections have been restored. We will continue to monitor the situation for regressions.
Posted over 1 year ago. Sep 07, 2017 - 18:33 CEST
Investigating
We are currently seeing processing delays on the Patchman Agent API. We are investigating the problem and are taking active steps to mitigate any delays. Task execution may take longer than normal.
Posted over 1 year ago. Sep 07, 2017 - 16:54 CEST