Intermittent failure on data processing backend
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 14:57 CEST
Update
All systems are stable. We will continue to monitor the situation for regressions.
Posted Apr 02, 2020 - 10:10 CEST
Update
Systems are stable. We are currently working through the backlog of missed messages of several hours. Current expectations are this will be done within a maximum of 30 minutes. The Portal may show slightly out-of-date information until this is complete.
Posted Apr 02, 2020 - 09:26 CEST
Monitoring
We have identified the problem and implemented a solution. All systems are resuming normal operation. We continue to keep a close watch on the situation, while we roll out additional failsafes.
Posted Apr 02, 2020 - 08:55 CEST
Investigating
We are currently investigating an issue with our data processing backend, preventing synchronization between agents and the Patchman Portal from being executed correctly.
Posted Apr 02, 2020 - 08:48 CEST
This incident affected: Data Processing Infrastructure.