Degraded performance on Portal and Customer API
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 20, 2019 - 21:38 CET
Monitoring
Normal performance has been restored. We are continuing our investigation to make sure there is nothing else involved, and we will closely monitor for regressions.
Posted 5 months ago. Feb 20, 2019 - 17:19 CET
Identified
We have identified a potential root cause, and are working to address this.
Posted 5 months ago. Feb 20, 2019 - 17:12 CET
Investigating
The Portal webinterface and Customer API are currently showing bad performance and slow response times. We are investigating this issue.
Posted 5 months ago. Feb 20, 2019 - 17:09 CET
This incident affected: Portal and Customer API.