Intermittent connectivity issues
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 20:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2021 - 14:55 CEST
Update
Our infrastructure provider has identified the problem and is currently implementing a fix. From the initial investigation it appears the problem is limited to be between our infrastructure provider and the United States.

We will continue to work with them in resolving this problem as soon as possible.
Posted Jun 03, 2021 - 14:00 CEST
Identified
Our infrastructure provider is experiencing some networking problems, which are leading to intermittent connectivity issues on our platform. All our APIs may experience packet loss and slow response times. We are working with our provider to resolve the problem as soon as possible.
Posted Jun 03, 2021 - 12:45 CEST
This incident affected: Portal, Customer API, Agent API, Definitions API, Licensing API, and Data Processing Infrastructure.