Portal temporarily unavailable
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 07, 2019 - 10:42 CEST
Monitoring
This morning we noticed Portal was unavailable for small amounts of time. We have restored all functionality and are currently monitoring our systems for regressions.
Posted 4 months ago. Jun 07, 2019 - 09:10 CEST
This incident affected: Portal.