Connection loss on Agent API
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 24, 2018 - 12:03 CET
Monitoring
Regular service has been restored. We will be monitoring the situation for any regressions going forward.
Posted over 1 year ago. Jan 24, 2018 - 10:55 CET
Update
Our monitoring is showing connections are re-establishing and packet loss is decreasing. We expect all connections to be back up within several minutes.
Posted over 1 year ago. Jan 24, 2018 - 10:46 CET
Identified
We are seeing connections being dropped and high packet loss on connections to our Agent API. Our infrastructure provider has already identified connectivity problems in their networking infrastructure which they are currently addressing. We will keep you updated on their progress.
Posted over 1 year ago. Jan 24, 2018 - 10:19 CET