Intermittent connectivity problems on all services
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 10, 2019 - 00:03 CET
Update
Our active checks have completed, and all systems have fully recovered from the network failures. We will continue monitoring the situation for regressions.
Posted 7 months ago. Mar 09, 2019 - 22:38 CET
Monitoring
All connectivity appears to have been restored, and services are operating normally. We are running verification checks across our entire platform to make sure all services have correctly recovered from the networking problems.
Posted 7 months ago. Mar 09, 2019 - 22:11 CET
Identified
Our infrastructure provider is experiencing intermittent issues with their network connectivity, which is affecting the availability of our services. They are currently investigating, and we are working with them to get the issue resolved as soon as possible.
Posted 7 months ago. Mar 09, 2019 - 21:34 CET
This incident affected: Portal, Customer API, Agent API, Definitions API, Licensing API, and Data Processing Infrastructure.