Portal unavailable
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 18:16 CEST
Monitoring
We identified the problem to be caused by a faulty web-server and taken it out of production. Portal is currently operational again and we are monitoring for regressions.
Posted Apr 30, 2020 - 15:52 CEST
Investigating
The Portal is currently unavailable. We are investigating the issue and will provide updates when the incident progresses.
Posted Apr 30, 2020 - 15:41 CEST
This incident affected: Portal.