Connectivity problems across systems
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted May 12, 2021 - 22:14 CEST
Monitoring
All services are stable. We are continuing to monitor the situation.
Posted May 12, 2021 - 20:58 CEST
Update
Our infrastructure provider has identified a problem in their routing. A solution is being implemented.
Posted May 12, 2021 - 20:06 CEST
Identified
The problems seem limited to intermittent timeouts on the Portal and its API. We have identified the root cause as packet loss in the network, and are relying on our infrastructure provider to address those issues. We will continue to update this incident as we get more information.
Posted May 12, 2021 - 19:31 CEST
Update
We are in touch with our infrastructure provider to investigate the root cause of the packet loss. Specifically Portal systems are reporting intermittent connectivity issues at this time.
Posted May 12, 2021 - 19:10 CEST
Update
We are seeing stabilization, but will keep the incident Open because the root cause has not yet been identified so we can't yet confirm that the problem has been completely addressed. Our investigation is ongoing.
Posted May 12, 2021 - 18:59 CEST
Update
We're continuing to investigate the root cause while we restore our services.
Posted May 12, 2021 - 18:51 CEST
Investigating
Various systems are currently reporting degraded performance due to networking problems in our DC. We are investigating the issue.
Posted May 12, 2021 - 18:42 CEST
This incident affected: Portal, Customer API, Agent API, Definitions API, Licensing API, and Data Processing Infrastructure.