Portal and Customer API unavailable from certain regions
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 08:13 CEST
Monitoring
A solution has been put in place. We continue to monitor the situation for any regressions.
Posted Jul 27, 2021 - 23:47 CEST
Update
We believe functionality is restored from all regions again, but we are still checking with our vendor to make sure the problem has indeed been properly addressed.
Posted Jul 27, 2021 - 23:37 CEST
Identified
We are getting reports that the Portal and its Customer API are unavailable from certain regions, with an error page citing TCP timeouts. This seems to be a problem with our CDN provider, and we are taking emergency measures to remediate the problem. Our apologies for the inconvenience.
Posted Jul 27, 2021 - 23:13 CEST
This incident affected: Portal and Customer API.