Portal and Customer API unavailable
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 28, 2018 - 20:38 CEST
Monitoring
All components have been stable for the last 10 minutes. We are considering the problems solved, but will continue to monitor the situation for regressions.
Posted 9 months ago. Mar 28, 2018 - 16:16 CEST
Identified
We are gradually restoring stability to our systems. Several components are currently running at lower capacity than usual and thus may appear slow or temporarily unresponsive while we continue to restore full service.
Posted 9 months ago. Mar 28, 2018 - 15:35 CEST
Investigating
We are seeing intermittent regressions and are working on a solution.
Posted 9 months ago. Mar 28, 2018 - 15:21 CEST
Monitoring
We have resolved the issue and will continue to monitor the situation for potential regressions.
Posted 9 months ago. Mar 28, 2018 - 14:33 CEST
Update
All components appear to be back online. We are continuing our checks and verification steps.
Posted 9 months ago. Mar 28, 2018 - 14:28 CEST
Identified
The Portal and Customer API are currently unavailable. We have identified the problem and are working on a resolution.
Posted 9 months ago. Mar 28, 2018 - 14:26 CEST