Potential connectivity issues on Portal, Customer API, Definitions, Licensing
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 16:06 CEST
Monitoring
Our infrastructure provider has solved the problem and our services are fully operational again. We keep monitoring closely for any regressions.
Posted Jul 22, 2020 - 15:13 CEST
Identified
We identified the issue to our infrastructure provider having connectivity problems. We are working closely with them to restore the services to full capacity.
Posted Jul 22, 2020 - 14:53 CEST
Investigating
We are currently investigating potential connectivity issues on Portal, Customer API, Definitions, Licensing.
Posted Jul 22, 2020 - 14:44 CEST
This incident affected: Portal, Customer API, Agent API, Definitions API, and Licensing API.