Portal webinterface and Customer API unavailable
Incident Report for Patchman
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 30, 2017 - 21:59 CET
Monitoring
All systems are fully operational at full capacity again. We will keep monitoring the situation for regressions.
Posted about 1 year ago. Nov 30, 2017 - 16:57 CET
Update
We have resolved the issue to bring the systems back up in a degraded state. We are still working to bring everything back up to full capacity.
Posted about 1 year ago. Nov 30, 2017 - 16:37 CET
Identified
The Patchman Portal and Customer API are currently unavailable. We have identified the root cause and are working on a solution. Our apologies for the inconvenience.
Posted about 1 year ago. Nov 30, 2017 - 16:01 CET